在线检测未来函数

通达信只做红K主图指标公式

来源:Internet,编辑:股旁网,2012-12-03

1.出现金桔密切关注,但不要急于出手; 2.出现黄柱同时黄柱的力度,力度太弱依然保持警惕; 3.出现粉线向上安心持有筹码; 4.红柱密集出现一般是爆发力度较强的股票。

DRAWGBK(C>O,RGB(0,0,0),RGB(0,0,0),0,'马',0);
DRAWKLINE(H,O,L,C);
M3:MA(C,3),COLORGRAY;
M7:MA(C,7),COLORYELLOW;
M13:MA(C,13),COLORWHITE;
MZ:=(CLOSE-LLV(CLOSE,89))/(HHV(CLOSE,89)-LLV(CLOSE,89))*100;
DRAWICON(MZ>98,C*1.02,6);
DRAWICON(MZ<6 ,C*0.98,17);
AMV:=SMA(V,10,1)/300000;
SP:=AMV*C/10,LINETHICK0;
KP:=REF(SP,1),LINETHICK0;
STICKLINE(SP>KP,L,H,0,0),COLORRED;
STICKLINE(SP>=KP ,C,O,3,1),COLORRED;
STICKLINE(SP<KP ,C,O,3,0),COLORGREEN;
STICKLINE(SP<KP,H,L,0,0),COLORGREEN;
STICKLINE(SP>KP,L,H,0,0),COLORRED;
STICKLINE(SP>=KP AND M3>REF(M3,1) ,C,O,3,1),COLORRED;
STICKLINE(SP>=KP AND M7<REF(M7,1) ,C,O,3,1),COLORGREEN;
STICKLINE(SP>=KP AND M7<REF(M7,1) ,L,H,0,0),COLORGREEN;
STICKLINE(SP<KP ,C,O,3,0),COLORGREEN;
STICKLINE(SP<KP,H,L,0,0),COLORGREEN;
STICKLINE(REF(M3,2)>REF(M3,1) AND M3>=REF(M3,1),C,O,3,0),COLOR00FFFF;
STICKLINE(REF(M3,2)>REF(M3,1) AND M3>=REF(M3,1),L,H,0,0),COLOR00FFFF;
IF(M3>=REF(M3,1),M3,DRAWNULL),COLORFF00FF,LINETHICK3;
IF(M3<REF(M3,1),M3,DRAWNULL),COLOR33FF00;
IF(M7>=REF(M7,1),M7,DRAWNULL),COLOR00FFFF,LINETHICK1;
IF(M7<REF(M7,1),M7,DRAWNULL),COLOR33FF00;
IF(M13>=REF(M13,1),M13,DRAWNULL),COLOR00AABB,LINETHICK1;
IF(M13<REF(M13,1),M13,DRAWNULL),COLOR33FF00;

通达信只做红K主图指标公式

 

相关文章