在线检测未来函数

通达信低点黑马指标公式

来源:Internet,编辑:股旁网,2012-12-03

N:=38;N1:=5;N2:=13;
VAR1:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*80;
A: SMA(VAR1,7,1),LINETHICK2;
VAR2:=SMA(A,5,1);
B: IF(CROSS(A,VAR2) AND CROSS(MA(C,N1),MA(C,N2) AND A>50) ,VAR2*2,VAR2),COLORYELLOW;
VAR4:= EMA(CLOSE,8);
VAR5:= EMA(CLOSE,20);
黑马上山:IF(CROSS(MA(CLOSE,1),MA(CLOSE,N)) AND A-B>2 AND VAR4>VAR5 ,VAR2*2,VAR2),COLOR00FF00;
买入:=(CROSS(MA(CLOSE,1),MA(CLOSE,N)) AND A-B>2 AND VAR4>VAR5 );
排序:IF(买入>0,80,0), STICK,COLORF0F000;
DRAWICON(排序>0,80,1 );
DRAWTEXT(排序>0,60, '★低点上马'),COLORWHITE ;
STICKLINE(A>VAR2,A,B,0,0), , COLORF00FF0;
STICKLINE(A<VAR2,A,VAR2,0,0), ,COLOR00FF00 ;

通达信低点黑马指标公式

 

相关文章