在线检测未来函数

大智慧低吸高抛主图指标公式

来源:Internet,编辑:股旁网,2012-12-04

CDP:=(REF(H,1)+REF(L,1)+REF(C,1)*2+O)/5;
E:=CDP;
zl:=2*E-REF(L,1);
zc:=2*E-REF(H,1);
fz:=E-(REF(H,1)-REF(L,1));
ZZ:=CDP+(REF(H,1)-REF(L,1));
drawtextabs(10,80,'低吸:'+ numtostrn(zc,3)),ColorFFFFFF;
drawtextabs(10,60,'中价:'+ numtostrn(E,3)),ColorFFFF10;
drawtextabs(10,40,'高抛:'+ numtostrn(zl,3)),COLORGREEN;
drawtextabs(10,20,'追涨:'+ numtostrn(ZZ,3)),Coloryellow;
drawtextabs(10,100,'杀跌:'+ numtostrn(fz,3)),ColorFF77FF;
STICKLINE(DISPSTATUS=2 ,zl,zl,50,9991),COLORGREEN;
STICKLINE(DISPSTATUS=2 ,zc,zc,50,9991),ColorFFFFFF;
STICKLINE(DISPSTATUS=2 ,E,E,50,9991),ColorFFFF10;
STICKLINE(DISPSTATUS=2 ,fz,fz,50,9991),ColorFF77FF;
STICKLINE(DISPSTATUS=2 ,ZZ,ZZ,50,9991),Coloryellow;

大智慧低吸高抛主图指标公式

 

相关文章