在线检测未来函数

通达信主力做盘判断指标公式

来源:Internet,编辑:股旁网,2012-12-04

STICKLINE(C>0,-20,100,100,0),COLOR334400;
主力做盘轨迹:(((CLOSE - MA(LLV(LOW,40),40)) / MA(LLV(LOW,40),40)) * 100),COLORF0F000;
BIAS1 : (CLOSE-MA(CLOSE,9))/MA(CLOSE,9)*100,COLORWHITE;
坚决买:=(主力做盘轨迹-BIAS1)<5.5;
DRAWTEXT(坚决买 ,38,'金子 '),COLORF0FF00;
STICKLINE (坚决买 ,0,30,5,0),COLORRED;
AA:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*1000;
BB:=MA(AA,10);
趋势线:SMA(BB,3,1)/10,LINETHICK2,COLORRED;
JNYY2:=(((CLOSE - LLV(LOW,26)) / (HHV(HIGH,26) - LLV(LOW,26))) * 100);
判断:SMA(JNYY2,32,1)-20,COLOR00FF00,LINETHICK1;
买:DRAWTEXT(CROSS(趋势线,判断),趋势线+10,'买▲牛'),LINETHICK2,COLORWHITE;
建仓:DRAWTEXT(CROSS(判断,趋势线),判断,'建▲仓'),LINETHICK2,COLORYELLOW;
不怕死:DRAWTEXT(CROSS(主力做盘轨迹,判断),判断-10,'加▲码'),LINETHICK2,COLORRED;

通达信主力做盘判断指标公式

 

相关文章