在线检测未来函数

飞狐四方力道主图指标公式

来源:Internet,编辑:股旁网,2012-12-05

V1:=DMA((((HIGH + LOW) + (CLOSE * 2)) / 4.15),0.9);
HY1:=REF(EMA(V1,3),1);
实时线:MA(CLOSE,1),Color006400;
神秘线:HY1,Color400080;
stickline(C>HY1,low,high,1,0),colorred;
stickline(C>HY1,close,open,4.5,0),colorred;
stickline(C>HY1,close,open,4,0),colorred;
stickline(C>HY1,close,open,3,0),colorred;
stickline(C>HY1,close,open,2,0),colorred;
stickline(C<=HY1,close,open,4.5,0),ColorFF4242;
stickline(C<=HY1,close,open,4,0),ColorFF4242;
stickline(C<=HY1,close,open,3,0),ColorFF4242;
stickline(C<=HY1,close,open,2,0),ColorFF4242;
stickline(C<=HY1,low,high,1,0),ColorFF4242;
DRAWtext(CROSS(CLOSE,HY1),LOW,'买点'),LINETHICK2,ColorYELLOW;
DRAWtext(CROSS(HY1,CLOSE),HIGH*1.08,'卖点'),LINETHICK3,colorwhite;
APP:=(VOL / (((HIGH - LOW) * 2) - ABS((CLOSE - OPEN))));
ZL:=IF((CLOSE > OPEN),(APP * (HIGH - LOW)),IF((CLOSE < OPEN),(APP * ((HIGH - OPEN) + (CLOSE - LOW))),(VOL / 2)));
SF:=IF((CLOSE > OPEN),(0 - (APP * ((HIGH - CLOSE) + (OPEN - LOW)))),IF((CLOSE < OPEN),(0 - (APP * (HIGH - LOW))),(0 - (VOL / 2))));
库存能量:=MA((ZL + SF),2);
库存平均:=MA((ZL + SF),5);
DRAWTEXT(cross(库存能量,库存平均),L*0.97,''),ColorFF00FF,linethick4;

飞狐四方力道主图指标公式

 

相关文章