在线检测未来函数

大智慧慢速KDJ选股指标公式

来源:Internet,编辑:股旁网,2012-12-05

RSV:=(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))-0.5;
K0:=SMA(RSV,3,1);
K:=K0;
D:=SMA(K0,2,1);
J1:=(3*K0-2*D);
J2:=MA(J1,2);
MAV:=(2*C+H+L)/4;
VAR1:=LLV(LOW,21);
VAR2:=HHV(HIGH,21);
SK:=EMA((MAV-VAR1)/(VAR2-VAR1)-0.5,8);
SD:=EMA(0.667*REF(SK,1)+0.333*SK,1);
SJ:=3*SK-2*SD;
DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACD:=(DIF-DEA)*2;
信号:CROSS(SK,DEA) AND MA(C,18)>=REF(MA(C,18),1) AND SK>=REF(SK,1);

大智慧慢速KDJ选股指标公式

 

相关文章