在线检测未来函数

飞狐扫货剿散户指标公式

来源:Internet,编辑:股旁网,2012-12-06

DRAWGBK(CLOSE>0,COLORRGB(0,60,38880),COLORRGB(0,33,155),1);
VARA:=10*(CLOSE-COST(13))/COST(13);
VAR1:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21));
VAR2:=SMA(VAR1,4,1);
VAR3:=SMA(VAR2,2,1);
VAR4:=VOL/CAPITAL*32;
VAR5:=REF(VAR4,1);
主力建仓提醒:=IF(VAR3<8.5 AND VAR2<11,-5,0);
鹰眼警报线:IF(VARA<0,VARA,0),LINETHICK1,colorFF00;
M1:=MA(CLOSE,5);
M2:=MA(CLOSE,32);
D:=M1-M2;
扫货剿散户:IF(D>0,D,0),LINETHICK1,colorFFFFFF;
B:=IF(D<0,D,0);
JNYY:=SMA(扫货剿散户,31,1);
XDGPJ:=SMA(B,31,1);
先知先觉:IF(扫货剿散户>=JNYY OR B<=XDGPJ,D,0),LINETHICK1,colorFF;

飞狐扫货剿散户指标公式

 

相关文章