在线检测未来函数

通达信蓝色波涛指标公式

来源:Internet,编辑:股旁网,2012-12-06

RSV:=(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*200-100;
风:=SMA(RSV,9,1);
海:=SMA(风,5,1);
波:=3*风-2*海;
STICKLINE(波>REF(波,1),HHV(波,3),LLV(波,3),0,0),COLORRED;
STICKLINE(波>REF(波,1),波,REF(波,1),2,0),COLORRED;
STICKLINE(波<REF(波,1),HHV(波,3),LLV(波,3),0,0),COLORFF6600;
STICKLINE(波<REF(波,1),波,REF(波,1),2,0),COLORFF6600;
-80, DOTLINE,COLORFFFF00,LINETHICK1;
50,DOTLINE,COLORBROWN,LINETHICK0;
80, DOTLINE,COLOR00FF00,LINETHICK1;
100, DOTLINE,COLOR0000AA,LINETHICK1;

通达信蓝色波涛指标公式

 

相关文章