在线检测未来函数

通达信10点前涨停预警选股指标公式

来源:Internet,编辑:股旁网,2012-12-06

v1:=v/REF(V,1)>0.3 and REF(V,1)>REF(V,2) and DYNAINFO(23)>DYNAINFO(22);
p1:=(c-REF(C,1))/REF(C,1)<0.04 and c>o and REF(C,1)>REF(O,1);
t1:=barslast(ma(c,5)<ref(ma(c,5),1))>=1 and barslast(ma(c,5)<ref(ma(c,5),1))<=3;
s1:=REF(ma(c,5)>ma(c,10) and c>ma(c,5) and c<ma(c,10)*1.15,1);
选股:v1 and p1 and t1 and s1;

通达信10点前涨停预警选股指标公式

 

相关文章