在线检测未来函数

通达信神鹰牛股指标公式

来源:Internet,编辑:股旁网,2012-12-07

AMV0:=VOL*(O+C+H+L)/4;
势:=EMA(AMV0,15)/EMA(VOL,15);
压:=6*HHV(势,2)-5*势;
托:=2*势-压;
STICKLINE(CLOSE>势,OPEN,CLOSE,6,1), COLORRED;
STICKLINE(CLOSE=势,OPEN,CLOSE,6,1), COLORRED;
STICKLINE(CLOSE>势,LOW,OPEN,0.8,1), COLORRED;
STICKLINE(CLOSE=势,LOW,OPEN,0.8,1), COLORRED;
STICKLINE(CLOSE>势,CLOSE,HIGH,0.8,1),COLORRED;
STICKLINE(CLOSE=势,CLOSE,HIGH,0.8,1),COLORRED;
P1:=3;
P2:=15;
VAR11:=EMA(CLOSE,P1);
VAR22:=EMA(CLOSE,P2);
长线牛股: (CLOSE-VAR11)*2/(P1+1)+VAR11, COLORMAGENTA;
VAR33:=(CLOSE-VAR22)*2/(P2+1)+VAR22;
DRAWICON(FILTER(CROSS(长线牛股,VAR33),21),长线牛股,1);
DRAWICON(FILTER(CROSS(VAR33,长线牛股),21),长线牛股,2);
洼地: IF(长线牛股>VAR33,VAR33,长线牛股), COLORGREEN;
生命线: VAR33, COLORYELLOW;

通达信神鹰牛股指标公式

 

相关文章