在线检测未来函数

通达信庄家试盘拉升指标公式

来源:Internet,编辑:股旁网,2012-12-07

AV:=(MA(AMOUNT,3)/MA(V,3))/1000;
H1:=MA(H,3)*AV;
O1:=((REF(C,1)+O)/2)*AV;
C1:=MA(C,3)*AV;
L1:=MA(L,3)*AV;
DRAWKLINE(H1,O1,L1,C1);
JC:=(2*C1+(C1+H1+L1+O1)/4+O1)/4;
RC:=(2*L1+3*JC)/5;
MAR3:=EMA(RC,3);
STICKLINE(C1>HHV(MAR3,3) AND C1>REF(C1,1) AND HHV(MAR3,3)>REF(HHV(MAR3,3),1) AND LLV(MAR3,3)>=REF(LLV(MAR3,3),1),O1,C1,3,0),COLORRED;
STICKLINE(C1>HHV(MAR3,3) AND C1>REF(C1,1) AND HHV(MAR3,3)>REF(HHV(MAR3,3),1) AND LLV(MAR3,3)>=REF(LLV(MAR3,3),1),L1,H1,0,1),COLORRED;
STICKLINE(C1<REF(C1,1) AND C1<HHV(MAR3,3) AND HHV(MAR3,3)<=REF(HHV(MAR3,3),1),O1,C1,3,0),COLORCYAN;
STICKLINE(C1<REF(C1,1) AND C1<HHV(MAR3,3) AND HHV(MAR3,3)<=REF(HHV(MAR3,3),1),L1,H1,0,1),COLORCYAN;
STICKLINE(LLV(MAR3,3)=MAR3 AND CROSS(C1,LLV(MAR3,3)),O1,C1,3,0),COLORYELLOW;
STICKLINE(LLV(MAR3,3)=MAR3 AND CROSS(C1,LLV(MAR3,3)),L1,H1,0,1),COLORYELLOW;
STICKLINE(HHV(MAR3,3)=MAR3 AND REF(LLV(MAR3,3),1)=REF(MAR3,1),O1,C1,3,0),COLORMAGENTA;
STICKLINE(HHV(MAR3,3)=MAR3 AND REF(LLV(MAR3,3),1)=REF(MAR3,1),L1,H1,0,1),COLORMAGENTA;
STICKLINE(C1<REF(C1,1) AND C1>HHV(MAR3,3),O1,C1,3,0),COLORGREEN;
STICKLINE(C1<REF(C1,1) AND C1>HHV(MAR3,3),L1,H1,0,1),COLORGREEN;
CC:=ABS((2*C1+H1+L1)/4-MA(C1,20))/MA(C1,20);
DD:=DMA(C1,CC);
试盘拉升线:(1+7/100)*DD,COLORRED;
加速赶底线:(1-7/100)*DD,COLORGREEN;
吸筹建仓线:(试盘拉升线+加速赶底线)/2,COLORGRAY;

通达信庄家试盘拉升指标公式

 

相关文章