在线检测未来函数

通达信狂牛指标公式

来源:Internet,编辑:股旁网,2012-12-08

ZF:=(C-REF(C,1))/REF(C,1)*100;
AA:EMA(EMA((C-REF(C,1)),6),6)*100/EMA(EMA(ABS((C-REF(C,1))),6),6)COLORGREEN,LINETHICK2;
DD:=LLV(AA,BARSLAST(AA<REF(AA,1))+1);
ZT:=BARSLAST(CROSS(AA,DD*0.66) AND AA<0 AND DD<-20);
收益:SUM(ZF,IF(ZT=0,1,ZT)),COLORRED,LINETHICK0;
MR:=CROSS(AA,DD*0.66) AND AA<0 AND DD<-20;
DRAWICON(MR,AA*0.8,25);
MC:=CROSS(DD,0) AND DD=AA;
DRAWICON(MC,AA*0.9,24);
DRAWTEXT(MC,AA*1.02,'!')COLORYELLOW;
DRAWTEXT(MR,AA,'B')COLORRED;

通达信狂牛指标公式

 

相关文章