在线检测未来函数

大智慧时光隧道指标公式

来源:Internet,编辑:股旁网,2012-12-10

S1:=MA((CLOSE-MA(CLOSE,13))/MA(CLOSE,13),3)*100;
S2:=MA((CLOSE-MA(CLOSE,27))/MA(CLOSE,27),3)*100;
VA1:=EMA(CAPITAL/VOL/CLOSE,10)/CLOSE;
天:=POW(ATAN(EMA(CAPITAL/VOL/CLOSE,10)),2);
地:=IF(VA1>=2.5,2.5,VA1);
主力进出:S1+S2,COLOR3D;
买卖:=EMA((-3)*(HHV(HIGH,30)-CLOSE)/(HHV(HIGH,30)-LLV(LOW,30))+2.7,9);
见底:last(买卖<0)*2,LAYER0;
逃顶:cross(买卖,天) or (any(cross(买卖,天),3) and o<ref(c,1)),COLORGREEN;
VERTLINE(逃顶,2),COLORGREEN,LAYER0;
0;

大智慧时光隧道指标公式

 

相关文章