在线检测未来函数

通达信纵横震荡主图指标公式

来源:Internet,编辑:股旁网,2012-12-10

AB:=EMA(((2*C+H+L)/4-LLV(LOW,30))/(HHV(HIGH,30)-LLV(LOW,30))*100,8);
BA:=EMA(AB,5);
A1{高}:=REFDATE(REF(HHV(H,96),5),DATE);
B1{低}:=REFDATE(REF(LLV(L,96),5),DATE);
DY{中}:=((A1)+(B1))/2;
箱顶:IF(AB>0 AND AB-BA<=0,A1,A1),LINETHICK3,COLOR00FF00;
箱腰:IF(AB>0 AND AB-BA<=0,DY,DY),LINETHICK3,COLOR00FF00;
箱低:IF(AB>0 AND AB-BA<=0,B1,B1),LINETHICK3,COLOR00FF00;
高1:IF(AB>0 AND AB-BA>0,A1,DRAWNULL),LINETHICK3,COLORRED;
中1:IF(AB>0 AND AB-BA>0,DY,DRAWNULL),LINETHICK3,COLORRED;
低1:IF(AB>0 AND AB-BA>0,B1,DRAWNULL),LINETHICK3,COLORRED;

通达信纵横震荡主图指标公式

 

相关文章