在线检测未来函数

通达信KDJ完美指标公式

来源:Internet,编辑:股旁网,2012-12-12

RSV:= (CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
FASTK:=SMA(RSV,3,1);
K:SMA(FASTK,3,1);
D:SMA(K,5,1);
J:3*K-2*D,COLORFFFFFF,LINETHICK1;
IF(J>REF(J,1),J,DRAWNULL),COLOR0055FF,LINETHICK1;
IF(J<REF(J,1),J,DRAWNULL),COLOR00FF55,LINETHICK1;
BB:=COUNT(J<REF(J,1),5)=5;
B:(REF(BB,1) AND J>=REF(J,1) AND J<30)*50,LINETHICK1,COLORFF00FF;
LB:IF(B,30,0),LINETHICK1,COLORFFFFFF;
BIAS:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
XG:((CROSS(K,D)AND D<16 AND BIAS<-6))*80,COLOR0000FF;
100,COLOR00FF00;
20,POINTDOT,COLORFFFFFF;
50,POINTDOT,COLORFFFFFF;

通达信KDJ完美指标公式

 

相关文章