在线检测未来函数

通达信游资资金进场指标公式

来源:Internet,编辑:股旁网,2012-12-12

涨幅:=2;
N1:=5;
N4:=34;
CQ:=100*(C-LLV(L,N4))/(HHV(C,N4)-LLV(L,N4));
SAT:=(AMOUNT/C)/(HHV(AMOUNT,N4)/HHV(C,N4));
饱和度:=IF(SAT>1,1,SAT)*100;
持股:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
支撑:=LLV(持股,3);
中期线:=MA(持股,12);
VAR1:=1;
VAR2:=LLV(LOW,10);
VAR3:=HHV(HIGH,25);
短期线:=EMA((CLOSE-VAR2)/(VAR3-VAR2)*4,4)*VAR1*30;
KDDD:=饱和度>=97 AND CQ>90 AND 中期线<50;
KFFF:=BARSLAST(CROSS(短期线,中期线))<10;
KGGG:=C/REF(C,1)>1+0.01*涨幅;
进场:KDDD AND KFFF AND C>O AND KGGG,LINETHICK2,COLORYELLOW;

通达信游资资金进场指标公式

 

相关文章