在线检测未来函数

通达信KDJ复合指标公式

来源:Internet,编辑:股旁网,2012-12-13

RSV7:=(CLOSE-LLV(LOW,7))/(HHV(HIGH,7)-LLV(LOW,7))*100;
K7:SMA(RSV7,7,1);
D7:SMA(K7,7,1);
J7:3*K7-2*D7;
RSV13:=(CLOSE-LLV(LOW,7))/(HHV(HIGH,7)-LLV(LOW,7))*100;
K13:SMA(RSV13,13,1);
D13:SMA(K13,13,1);
J13:3*K13-2*D13;
RSV21:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
K21:SMA(RSV21,21,1);
D21:SMA(K21,21,1),COLORRED;
J21:3*K21-2*D21;
RSV34:=(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*100;
K34:SMA(RSV21,34,1);
D34:SMA(K34,34,1),COLORRED;
J34:3*K34-2*D34;

通达信KDJ复合指标公式

 

相关文章