在线检测未来函数

通达信能强指标公式

来源:Internet,编辑:股旁网,2012-12-13

SAT:=(AMOUNT/CLOSE)/(HHV(AMOUNT,21)/HHV(CLOSE,21));
饱和度:IF(SAT>1,1,SAT)*500000,COLORGREEN,LINETHICK2;
STICKLINE(CLOSE>0 AND DYNAINFO(37)=2,110,0,15,1),COLORWHITE;
铭:MA(3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),3.55),
VOLSTICK;
量能强:STICKLINE((饱和度>65 AND 饱和度<95)AND DYNAINFO(37)=2,5,饱和度,10,0),COLORFF80FF;
量能极强:STICKLINE(饱和度>=95 AND DYNAINFO(37)=2,1,饱和度*1.8,10,0),COLORRED;
VOLUME:VOL,VOLSTICK;
MAVOL1:MA(VOLUME,1)*1.2,COLORRED;
MAVOL13:MA(VOLUME,13)*1.2;
MAVOL34:MA(VOLUME,34)*1.2,COLORLIBLUE;
MAVOL180:MA(VOLUME,180)*1.2,COLORRED,LINETHICK4;
DRAWTEXT(CROSS (EMA(C,7)*(EMA(C,7)),(HHV(HIGH,60)*0.98*(EMA(C,55)))) ,MAVOL1*1.2,'▲启动'),COLORWHITE;
DRAWTEXT((CROSS(饱和度,MAVOL180)) ,MAVOL180*1.4,'▲饱'),COLORRED;
关注:= (MA(CLOSE,5))>(MA(CLOSE,10)) AND (MA(CLOSE,10))>(MA(CLOSE,30)) AND UPNDAY(EMA(WINNER(C)*70,7),2) AND UPNDAY(MAVOL1,2) AND UPNDAY(MAVOL34,2)AND(MA(CLOSE,5))>(MA(CLOSE,10))AND(MA(CLOSE,1))>(MA(CLOSE,5)) AND (MA(CLOSE,10))>(MA(CLOSE,30)) AND UPNDAY(铭,1)
AND UPNDAY(MAVOL180,3)AND UPNDAY(EMA(C,7),2) AND UPNDAY(EMA(C,13),2)AND UPNDAY(EMA(C,21),2);
DRAWTEXT(关注 ,MAVOL1*1.2,'▲出刀'),COLORYELLOW;
DRAWTEXT(铭<5 ,MAVOL1*1.3,'▲顶'),COLORRED;
YY:=(CROSS(EMA(WINNER(C)*70,7),EMA(WINNER(C)*70,13)))AND(CROSS(EMA(WINNER(C)*70,7),EMA(WINNER(C)*70,21))) ;
DRAWTEXT(YY,MAVOL1*1.3,'▲冲击'),COLORGREEN;
PLOYLINE(YY,关注),COLORRED,LINETHICK2;

通达信能强指标公式

 

相关文章