在线检测未来函数

通达信量无铭翘冲关指标公式

来源:Internet,编辑:股旁网,2012-12-13

SAT:=(AMOUNT/CLOSE)/(HHV(AMOUNT,21)/HHV(CLOSE,21));
饱和度:IF(SAT>1,1,SAT)*500000,COLORLIGRAY,LINETHICK2;
VOLUME:VOL,VOLSTICK;
MAVOL1:MA(VOLUME,1)*1.2,COLORRED;
MAVOL13:MA(VOLUME,13)*1.2;
MAVOL34:MA(VOLUME,34)*1.2,COLORLIBLUE;
MAVOL180:MA(VOLUME,180)*1.2,COLORRED,LINETHICK4;
DRAWTEXT(CROSS (EMA(C,7)*(EMA(C,7)),(HHV(HIGH,60)*0.98*(EMA(C,55)))) ,MAVOL1*1.2,'▲动'),COLORWHITE;
DRAWTEXT((CROSS (MA(C,5),(MA(C,10)))),MAVOL180,'▲翘'),COLORGREEN;
DRAWTEXT((CROSS(饱和度,MAVOL180)) ,MAVOL180*1.4,'▲饱'),COLORMAGENTA;
关注:= (MA(CLOSE,5))>(MA(CLOSE,10)) AND (MA(CLOSE,10))>(MA(CLOSE,30)) AND UPNDAY(EMA(WINNER(C)*70,7),2) AND UPNDAY(MAVOL1,2) AND UPNDAY(MAVOL34,2)AND(MA(CLOSE,5))>(MA(CLOSE,10))AND(MA(CLOSE,1))>(MA(CLOSE,5)) AND (MA(CLOSE,10))>(MA(CLOSE,30)) AND UPNDAY(MAVOL180,3)AND UPNDAY(EMA(C,7),2) AND UPNDAY(EMA(C,13),2)AND UPNDAY(EMA(C,21),2);
DRAWTEXT(关注 ,MAVOL1*1.2,'▲出刀'),COLORYELLOW;
YY:=(CROSS(EMA(WINNER(C)*70,7),EMA(WINNER(C)*70,13)))AND(CROSS(EMA(WINNER(C)*70,7),EMA(WINNER(C)*70,21))) ;
DRAWTEXT(YY,MAVOL1*1.2,'▲冲击'),COLORGREEN;
DRAWLINE(YY,MAVOL1*1.3,YY,MAVOL1*1.3,0),COLORYELLOW,LINETHICK5;
DRAWLINE(YY,MAVOL1*1.3,关注,MAVOL1*1.3,0),COLORGREEN,LINETHICK8;
DRAWLINE(关注,MAVOL1*1.3,YY,MAVOL1*1.3,0),COLORBLUE,LINETHICK4;
DRAWLINE(关注,MAVOL1*1.3,关注,MAVOL1*1.3,0),COLORRED,LINETHICK9;
DRAWLINE(YY,MAVOL1*1.3,YY,MAVOL1*1.3,0),COLORMAGENTA,LINETHICK5;

通达信量无铭翘冲关指标公式

 

相关文章