在线检测未来函数

通达信1250回头望月-顺水推舟主图指标公式

来源:Internet,编辑:股旁网,2012-12-14

VAR1:=((((HIGH + LOW) + OPEN) + CLOSE) / 4);
操盘线:=MA(((3 * VAR1) - (2 * SMA(VAR1,2,1))),10);
十日高: (HHV(HIGH,13) * (1 - (5 / 100))),COLORFF0000,LINETHICK2;
VAR1N:=2091231;
U1:=IF((DATE <= VAR1N),1,0);
VAR0:=EMA(EMA(EMA(CLOSE,2),2),2);
MA13: (MA(VAR0,13) * 0.99),COLOR00FFFF;
MAA3:(MA(VAR0,13) * 0.999),COLORGREEN,LINETHICK2;
M21: ((EMA(VAR0,21) * 0.96) * U1),LINETHICK3;
M120: (EMA(VAR0,120) * U1),LINETHICK4;
M250: ((EMA(VAR0,250) * 0.98) * U1),LINETHICK5;
QQ: (EMA(EMA(EMA(CLOSE,55),1),250) * 0.92);
STICKLINE(((CLOSE > OPEN) OR ((CLOSE = OPEN) AND (CLOSE > REF(CLOSE,1)))),HIGH,LOW,0,0),COLORRED;
STICKLINE(((CLOSE > OPEN) OR ((CLOSE = OPEN) AND (CLOSE > REF(CLOSE,1)))),OPEN,CLOSE,3,1),COLORRED;
STICKLINE(((CLOSE < OPEN) OR ((CLOSE = OPEN) AND (CLOSE <= REF(CLOSE,1)))),HIGH,LOW,0,0),COLORFFFF00;
STICKLINE(((CLOSE < OPEN) OR ((CLOSE = OPEN) AND (CLOSE <= REF(CLOSE,1)))),OPEN,CLOSE,3,0),COLORFFFF00;
X1:=(((CLOSE + LOW) + HIGH) / 3);
X2:=(EMA(X1,6) * U1);
X3:=(EMA(X2,5) * U1);
STICKLINE(CROSS(X2,X3),OPEN,CLOSE,3,0),COLOR00FFFF;
EMA13:=EMA(CLOSE,13);
EMA34:=EMA(CLOSE,34);
FR:=(BARSLAST(REF(CROSS(EMA34,EMA13),1)) AND CROSS(EMA13,EMA34));
HZ:=EMA(CLOSE,13);
均线148天:=EMA(CLOSE,148);
成本:=((SUM(AMOUNT,0) / SUM(VOL,0)) / 100);
TRTR:=MAX(MAX((HIGH - LOW),ABS((REF(CLOSE,1) - HIGH))),ABS((REF(CLOSE,1) - LOW)));
ATRTR:=MA(TRTR,13);
VAR2:=(REF(CLOSE,1) - REF(ATRTR,1));
生命线: (HHV(VAR2,12) * U1),COLORYELLOW,LINETHICK2;
生命线2: (HHV(VAR2,7) * U1),COLORMAGENTA,LINETHICK2;
K1:=BACKSET(生命线2>REF(生命线2,1),2);
强:IF(K1,生命线2,DRAWNULL),COLORRED,LINETHICK2;
K2:=BACKSET(MAA3>REF(MAA3,1),2);
IF(K2,MAA3,DRAWNULL),COLORRED,LINETHICK2;

通达信1250回头望月-顺水推舟主图指标公式

 

相关文章