在线检测未来函数

通达信连涨主图指标公式

来源:Internet,编辑:股旁网,2012-12-16

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
{均线}WR:MA(CLOSE,5);SR:MA(CLOSE,10);ER:MA(CLOSE,20);TRTR:MA(CLOSE,26);
GL1:=(WR-REF(WR,1))/REF(WR,1)*1000;GL2:=(SR-REF(SR,1))/REF(SR,1)*1000;
GL3:=( ER-REF( ER,1))/REF( ER,1)*1000;GL4:=(TRTR-REF(TRTR,1))/REF(TRTR,1)*1000;
MID := MA(CLOSE,13);UPPER: MID + 1.2*STD(CLOSE,13);LOWER: MID - 1.2*STD(CLOSE,13);
RP:=(WR+SR+ER+TRTR)/4;
A1:=MA(RP,3);A2:=MA(RP,9);A3:=MA(RP,13);A4:=MA(RP,26);
A:=MA(C,3);
LZ:= CROSS(J ,D ) AND CROSS(GL1 ,REF(GL1,1))
AND REF(L<LOWER,1) AND REF(C<O,1)
AND C=H;
DRAWTEXT(LZ,LOW*0.98,'将连涨');

通达信连涨主图指标公式

 

相关文章