在线检测未来函数

通达信三线开花量能指标公式

来源:Internet,编辑:股旁网,2012-12-16

线A1:=(MA(VOL,5)+MA(VOL,10)+MA(VOL,25))/3,COLOR00FF00;线A2:=(MA(VOL,5)+MA(VOL,10)+MA(VOL,20)+MA(VOL,60)+MA(VOL,120))/5,COLOR00FF00;线A3:=(MA(VOL,20)+MA(VOL,60)+MA(VOL,120))/3,COLOR00FF00,LINETHICK2;ZX:2*(线A1-线A2), COLORSTICK;STICKLINE(线A1>线A3,线A1,线A3,0.1,1),COLORFF0080;STICKLINE(线A1<=线A3,线A1,线A3,0.1,1),COLOR22CC33;线1:IF(线A1<线A3,线A1,线A3),COLOR00FF00;IF(线A1<线A3,线A3,线A1),COLORRED;线2:IF(线A2<线A3,线A2,线A3),COLOR00FF00;IF(线A2<线A3,线A3,线A2),COLORRED;线3:IF(线A3<线A1,线A3,线A3),COLOR00FF00,LINETHICK2;IF(线A1<线A3,线A3,线A3),COLORRED,LINETHICK2;DIFF:=EMA(CLOSE,26) - EMA(CLOSE,12);DEA:=EMA(DIFF,9);MACD:=(DIFF-DEA), COLORSTICK;MACD金叉:IF(CROSS(DIFF,DEA),MACD-0.02,0),COLORFF00FF,POINTDOT;DRAWTEXT(CROSS(DIFF,DEA),MACD-0.03,'●'),COLORFF00FF;TYP := (HIGH + LOW + CLOSE)/3;RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;K:=SMA(RSV,3,1);D:=SMA(K,3,1);J:=3*K-2*D;JK金叉:IF(CROSS(J,K),MACD-0.02,0),COLORYELLOW,POINTDOT;DRAWTEXT(CROSS(J,K),MACD-0.03,'●'),COLORYELLOW;上涨缺口:IF(L>REF(H,1),MACD-0.01,0),COLORRED,POINTDOT;DRAWTEXT(L>REF(H,1),REF(H,1),'☆'),COLORRED;

通达信三线开花量能指标公式

 

相关文章