在线检测未来函数

通达信飞鱼破浪指标公式

来源:Internet,编辑:股旁网,2012-12-18

LC:=REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
{RSI2:=SMA(MAX(CLOSE-LC,0),12,1)/SMA(ABS(CLOSE-LC),12,1)*100;}
RSI3:=SMA(MAX(CLOSE-LC,0),24,1)/SMA(ABS(CLOSE-LC),24,1)*100;
MC1:=EMA(CLOSE,13),COLORBLUE;
MC2:=EMA(MC1,3),COLORBLUE;
MC3:=EMA(MC2,3),COLORBLUE;
MC4:=EMA(MC3,3),COLORBLUE;
MC5:=EMA(MC4,3),COLORBLUE;
VC:=IF(CLOSE>=MC1,10,-10)+IF(CLOSE>=MC2,10,-10)+IF(CLOSE>=MC3,10,-10)+
IF(MC1>=MC2,10,-10)+ IF(MC2>=MC3,10,-10);
SN:=IF(MC5>REF(MC5,1), 1, 0)*IF(MC4>REF(MC4,1), 1, 0); A:=VC-(1-SN)*10;
QRG:IF(A<-50,-50,A),COLORAADDCC;
虚☆实:=HHVBARS(HIGH, 13),NODRAW;
虚实:=HHVBARS(HIGH, 120),NODRAW;
穿越:IF(虚☆实=虚实 AND QRG>=-10,QRG,DRAWNULL),COLORMAGENTA;
潜水:IF( QRG<=-30,QRG,DRAWNULL),COLORGREEN;
破浪:IF( CROSS(QRG,-10) ,0,DRAWNULL),CIRCLEDOT,COLORYELLOW,LINETHICK3;
飞鱼:IF(RSI3>55.50,20,DRAWNULL),CIRCLEDOT,COLOR003ADB,LINETHICK3;
分形:IF(RSI3<55.50 AND REF(RSI3,2)>55.5 AND C>MC5,20,DRAWNULL),CIRCLEDOT,COLORE99A2C,LINETHICK3;
减仓:IF( QRG=-30 AND REF(QRG,1)>-30,0,DRAWNULL),CIRCLEDOT,COLORBLUE,LINETHICK3;
空仓:IF( QRG=-50 AND REF(QRG,1)>=-30,0,DRAWNULL),CIRCLEDOT,COLORGREEN,LINETHICK3;

通达信飞鱼破浪指标公式

 

相关文章