在线检测未来函数

通达信卧虎藏龙主图指标公式

来源:Internet,编辑:股旁网,2012-12-20

AMOV:=VOL*(OPEN+CLOSE)/2;
AMV1:SUM(AMOV,5)/SUM(VOL,5);DRAWTEXT(ISLASTBAR,AMV1,'短期');
AMV2:SUM(AMOV,13)/SUM(VOL,13);DRAWTEXT(ISLASTBAR,AMV2,'中期');
AMV3:SUM(AMOV,34)/SUM(VOL,34);DRAWTEXT(ISLASTBAR,AMV3,'中长期');
AMV4:SUM(AMOV,60)/SUM(VOL,60)COLOR0060FF;DRAWTEXT(ISLASTBAR,AMV4,'长期');
C6:=REF(C,1);
涨停:=IF((C-C6)*100/C6>=(10-0.01*100/C6),1,0);
STICKLINE(涨停,OPEN,CLOSE,1,0)COLOR0040FF;
STICKLINE(涨停,H,L,0,0)COLOR0040FF;
DRAWTEXT(涨停,H+0.10,'涨停')COLOR0040FF;
百日涨停次数:COUNT(涨停,100),NODRAW,COLOR0040FF;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
长下影:=(MIN(CLOSE,OPEN)-LOW)/(HIGH-LOW)>0.668;
黄钻:=CROSS(J,REF(J,1))AND LLV(J,2)=LLV(J,8)AND RSI<20;
DRAWICON(黄钻,H-0.08,26);
DRAWICON(CROSS(J,REF(J,1))AND LLV(J,2)=LLV(J,8)AND RSI<20 AND 长下影,H-0.08,25);
STICKLINE(J<20 AND 长下影,L,L+0.05,4,0)COLOR00FF90;
STICKLINE(RSI<20 AND 长下影,L,L+0.05,4,0)COLOR8040FF;
DRAWTEXT(RSI<20 AND 长下影,L+0.25,'★低吸★')COLOR8040FF;
STICKLINE(CR<41 AND RSI<20 AND 长下影,L,L+0.18,4,0)COLOR0000FF;
DRAWTEXT(CR<41 AND RSI<20 AND 长下影,L+0.25,'★低吸建仓★');
DRAWTEXT_FIX(1,0.68,1,0,'★[主力意图]让你买了后悔卖了更后悔★'),COLOR0040FF;
一阳穿三线:=C>O AND CROSS(C,AMV1)AND CROSS(C,AMV2)AND CROSS(C,AMV3)AND CROSS(AMV1,AMV2);
DRAWTEXT(一阳穿三线,H,'一阳穿三线');
A:=H>O AND C=H AND L<O AND L>REF(L,1) AND C>O AND REF((C<O),1);
DRAWTEXT(A AND V>REF(V,1),L-0.05,'★')COLOR00FFFF;

通达信卧虎藏龙主图指标公式

 

相关文章