在线检测未来函数

通达信顶底BIAS+选股指标公式

来源:Internet,编辑:股旁网,2012-12-21

MM:=-(BIAS.BIAS1+2*BIAS.BIAS2+3*BIAS.BIAS3)/6;
MN:MA(MM,3),COLORWHITE,LINETHICK1;
买入信号:EMA(MN,2);
顶1:IF(RANGE(MN,-9,-6),MM,-6),COLORGREEN;
顶2:IF(MN<=-9,MM,-10),COLORGREEN;
底1:IF(RANGE(MN,6,9),6,2),COLORRED;
底2:IF(MN>=9,MM,10),COLORRED;
DRAWTEXT(CROSS(MN,买入信号) AND COUNT(买入信号<-6,2)>1,MM,5),COLORRED,LINETHICK3;
DRAWTEXT(CROSS(买入信号,MN) AND COUNT(买入信号>6,2)>1,MM,1),COLORBLUE,LINETHICK3;

选股公式:
xg:cross(EMA(MA((BIAS.BIAS1+2*BIAS.BIAS2+3*BIAS.BIAS3)/6,3),2),-9);

通达信顶底BIAS+选股指标公式

 

相关文章