在线检测未来函数

通达信顶底通道指标公式

来源:Internet,编辑:股旁网,2012-12-21

VAR2:=LLV(LOW,10);
VAR3:=HHV(HIGH,25);
动力线:=EMA((CLOSE-VAR2)/(VAR3-VAR2)*4,4)*20;
STICKLINE(动力线>REF(动力线,1) ,动力线 ,REF(动力线,1),3 ,1),COLORBROWN;
STICKLINE(动力线<=REF(动力线,1) ,动力线 ,REF(动力线,1),3 ,1),COLORGRAY;
DRAWICON( FILTER(CROSS(动力线,10*0.93),20),动力线+0.4 ,1);
DRAWICON( FILTER(CROSS(90,动力线),20),动力线+0.4,2);
DRAWICON( FILTER(CROSS(动力线,4),20),动力线+0.4 ,3);
DRAWICON( FILTER(CROSS(90,动力线),20),动力线+0.4,4);
GJTJ1:100*(C-LLV(L,5))/(HHV(C,5)-LLV(L,5)) COLORWHITE;
GJTJ2:100*(C-LLV(L,10))/(HHV(C,10)-LLV(L,10)) COLORYELLOW;
GJTJ3:100*(C-LLV(L,20))/(HHV(C,20)-LLV(L,20)) COLORMAGENTA;
GJTJ4:100*(C-LLV(L,30))/(HHV(C,30)-LLV(L,30)) COLORRED;
大盘:EMA(100*(INDEXC-LLV(INDEXL,34))/(HHV(INDEXH,34)-LLV(INDEXL,34)),3),COLORGREEN;
AA:=LLV(LOW,34);
BB:=HHV(HIGH,30);
DD:=(EMA(((CLOSE-AA)/(BB-AA))*(4),4))*(25);
筹码:(((DD-LLV(DD,21))/(HHV(DD,21)-LLV(DD,21)))*(4))*(25) COLORBLUE;
DRAWICON(COUNT(GJTJ1<大盘*1.003,2)>=1 AND COUNT(筹码=100,7)<5 AND COUNT(筹码=100,3)>=1 AND EVERY(筹码>88,2) AND REF(大盘,2)<大盘 AND EVERY(大盘<90,10) AND EVERY(大盘>70,2) AND COUNT(GJTJ1=100,10)<7 AND COUNT(GJTJ1=100,5)>2 AND COUNT(GJTJ2=100,5)>=2 AND COUNT(GJTJ3>98,5)>=1 AND GJTJ3>GJTJ1,98*0.97,9);
DRAWICON(COUNT(筹码=100,5)<=3 AND GJTJ1<98 AND UPNDAY(GJTJ4,2) AND CROSS(GJTJ4,GJTJ1) AND REF(大盘,2)<大盘 AND COUNT(GJTJ1=100,5)>2 AND COUNT(GJTJ2=100,5)>=2 AND COUNT(GJTJ3>98,5)>=1,98*0.97,3);
DRAWICON(GJTJ1>=GJTJ4 AND BARSLAST(CROSS(GJTJ3,GJTJ2*0.997))>=1 AND BARSLAST(CROSS(GJTJ3,GJTJ2*0.997))<=4 AND BARSLAST(CROSS(GJTJ3,GJTJ1*0.997))<=4 AND BARSLAST(CROSS(GJTJ1,GJTJ3*0.98))<2 AND BARSLAST(CROSS(GJTJ4,GJTJ1))<=3 AND BARSLAST(CROSS(GJTJ1,GJTJ4*0.997))<2,98*0.97,5);
98,COLORGRAY;
60,COLORRED;
40,COLORMAGENTA;
4,COLORGREEN;

通达信顶底通道指标公式

 

相关文章