在线检测未来函数

通达信只铁MACD指标公式

来源:Internet,编辑:股旁网,2012-12-22

DIFF : EMA(CLOSE,5) - EMA(CLOSE,34), COLORSTICK;
DEA : EMA(DIFF,5);
MACD := 2*(DIFF-DEA);
攻防要素:DIFF;
防线:DEA;
兵力:MACD ;
出击:IF(CROSS(攻防要素,防线) AND CROSS(兵力,0) AND 攻防要素<=0,-0.2,0),STICK,COLORYELLOW,LINETHICK2;
DRAWICON(CROSS(攻防要素,防线) AND CROSS(兵力,0) AND 攻防要素<=0,攻防要素,1);
快逃:IF(CROSS(防线,攻防要素) AND CROSS(0,兵力) AND 攻防要素>0.2 ,0.2,0),STICK,LINETHICK2,COLOR00FF00;
DRAWICON(CROSS(防线,攻防要素) AND CROSS(0,兵力) AND 攻防要素>0.2,防线,2);
{选股条件:出击=-0.2、快逃=0.2};

通达信只铁MACD指标公式

 

相关文章