在线检测未来函数

通达信买卖双线指标公式

来源:Internet,编辑:股旁网,2012-12-23

RC:=REF(CLOSE,1);
MAXC:=SMA(MAX(CLOSE-RC,0),5,1)/SMA(ABS(CLOSE-RC),5,1)*1000;
HHH:=MAXC-LLV(MAXC,10);
SH:=(MA(HHH,2)*3+HHH*13)/16;
买线:IF(SH>13,MA(SH,2),SH);
21 POINTDOT;
MINC:=SMA(MIN(CLOSE-RC,0),5,1)/SMA(ABS(CLOSE-RC),5,1)*1000;
LLL:=MINC-HHV(MINC,10);
SL:=(MA(LLL,2)*3+LLL*13)/16;
卖线:IF(SL>13,MA(SL,2),SL);
-21 POINTDOT;
{================加上以下两句就有买卖提示=========================}
DRAWTEXT(CROSS(750,MAXC),120,'←◇'),COLORGREEN;
DRAWTEXT(CROSS(MINC,-750) ,-120,'←IN'),COLORRED;
RSI1:=SMA(MAX(C-RC,0),10,1)/SMA(ABS(C-RC),10,1)*1000;
DRAWTEXT(CROSS(RSI1,MAXC),220,'▼'),COLORLIBLUE;

通达信买卖双线指标公式

 

相关文章