在线检测未来函数

同花顺主力控制指标公式

来源:Internet,编辑:股旁网,2012-12-23

VAR1:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
主力控:2*3.8,colorred;
主力持:EMA(100*(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)),3),colormagenta,LINETHICK2;
主动买:IF(CLOSE>OPEN,VAR1*(HIGH-LOW),IF(CLOSE<OPEN,VAR1*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2)),colorred,POINTDOT;
主动卖:IF(CLOSE>OPEN,0-VAR1*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,0-VAR1*(HIGH-LOW),0-VOL/2)),COLOR00FF00,POINTDOT;
STICKLINE(VOL>0,VOL,0,2,1),colorwhite;
平均成本线:COST(50),coloryellow,LINETHICK2;
MA1:MA(CLOSE,5);
MA2:MA(CLOSE,10);
MA3:MA(CLOSE,20);
DRAWICON((ZIG(3,5)>REF(ZIG(3,5),1)) AND (REF(ZIG(3,5),1)<=REF(ZIG(3,5),2)) AND (REF(ZIG(3,5),2)<=REF(ZIG(3,5),3)),LOW*0.98,1) ;
DRAWICON((ZIG(3,5)=REF(ZIG(3,5),2)) AND (REF(ZIG(3,5),2)>=REF(ZIG(3,5),3)),HIGH*1.01,2);
STICKLINE(主动买>0,0,主动买,2,0),colorred;
STICKLINE(主动卖<0,0,主动卖,2,0),COLOR00FF00;

同花顺主力控制指标公式

 

相关文章