在线检测未来函数

通达信量比换手率抓大牛指标公式

来源:Internet,编辑:股旁网,2012-12-23

M:=34;N:=7;
ZX:=MA(CLOSE,M);
阻力线:(ZX + N*STD(CLOSE,M)),DOTLINE,LINETHICK1,COLORFFFF20;
拉升力:= (CLOSE-LLV(LOW,25))/(HHV(HIGH,25)-LLV(LOW,47))*0.6*CLOSE;
拉升力A:=SMA(拉升力,6.3,1);
波峰波谷:=SMA(拉升力A,3,1),COLOR09FFFF;
拉升力B:=3*拉升力A-2.1*波峰波谷;
空方:=3*波峰波谷-1* 拉升力A;
做空: IF(空方>拉升力B,拉升力B,空方)*4.5,LINETHICK2,COLOR00FF00;
{PARTLINE(做空,做空>REF(做空,1),RGB(135,15,255),做空<=REF(做空,1),RGB(250,250,250)),LINETHICK3;}
IF(做空>REF(做空,1),做空,DRAWNULL),COLORFF00FF,LINETHICK3;
短线:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*10,LINETHICK0,COLORYELLOW;
中线:=(CLOSE-MA(CLOSE,4))/MA(CLOSE,4)*10,LINETHICK0,COLORWHITE;
红柱:SMA(短线,3,1)*4.5,LINETHICK0,COLOR0000FF;
蓝柱:SMA(中线,3,1)*4.5,COLORSTICK,COLORFFFF00;
STICKLINE(红柱<REF(红柱,1)AND 红柱>0,0,红柱,3,0),COLOR00C400;
STICKLINE(红柱<REF(红柱,1)AND 红柱>0,0,红柱,2,0),COLOR00EC00;
STICKLINE(红柱<REF(红柱,1)AND 红柱>0,0,红柱,1,0),COLOR33FF33;
STICKLINE(红柱>REF(红柱,1)AND 红柱>0,0,红柱,3,0),COLOR0000C4;
STICKLINE(红柱>REF(红柱,1)AND 红柱>0,0,红柱,2,0),COLOR0000F7;
STICKLINE(红柱>REF(红柱,1)AND 红柱>0,0,红柱,1,0),COLOR2D2DFF;
STICKLINE(蓝柱<REF(蓝柱,1) AND 蓝柱>0,0,蓝柱,3,0),COLOR00CACA;
STICKLINE(蓝柱<REF(蓝柱,1) AND 蓝柱>0,0,蓝柱,2,0),COLOR00F2F2;
STICKLINE(蓝柱<REF(蓝柱,1) AND 蓝柱>0,0,蓝柱,1,0),COLOR26FFFF;
STICKLINE(红柱>REF(红柱,1)AND 红柱<0,0,红柱,3,0),COLORC600C6;
STICKLINE(红柱>REF(红柱,1)AND 红柱<0,0,红柱,2,0),COLORF900F9;
STICKLINE(红柱>REF(红柱,1)AND 红柱<0,0,红柱,1,0),COLORFF33FF;
STICKLINE(红柱<REF(红柱,1)AND 红柱<0,0,红柱,3,0),COLORCECE00;
STICKLINE(红柱<REF(红柱,1)AND 红柱<0,0,红柱,2,0),COLORFBFB00;
STICKLINE(红柱<REF(红柱,1)AND 红柱<0,0,红柱,1,0),COLORFFFF37;
STICKLINE(蓝柱>REF(蓝柱,1)AND 蓝柱<0,0,蓝柱,4,0),COLOR00DBDB;
STICKLINE(蓝柱>REF(蓝柱,1)AND 蓝柱<0,0,蓝柱,2,0),COLOR02FFFF;
STICKLINE(蓝柱>REF(蓝柱,1)AND 蓝柱<0,0,蓝柱,1,0),COLOR2DFFFF;

通达信量比换手率抓大牛指标公式

 

相关文章