在线检测未来函数

通达信直观抄底指标公式

来源:Internet,编辑:股旁网,2012-12-25

VAR01:=EMA((CLOSE-LLV(LOW,25))/(HHV(HIGH,25)-LLV(LOW,25))*100,5);
VAR02:=(HHV(HIGH,25)-LLV(LOW,25))/EMA((CLOSE-LLV(LOW,25)),5);
VAR03:=CROSS(VAR02,VAR01);
VAR04:=REF(VAR02,2)<REF(VAR02,1) AND VAR02<REF(VAR02,1);
VAR05:=COUNT(VAR03,7)>0 AND VAR04;
VAR06:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VAR07:=SMA(ABS(LOW-VAR06),13,1)/SMA(MAX(LOW-VAR06,0),10,1);
VAR08:=EMA(VAR07,10);
VAR09:=EMA(C,5);
VAR10:=LLV(LOW,33);
VAR11:=EMA(IF(LOW<=VAR10,VAR09,0),3)*40;
VAR12:=IF(VAR11>100,VAR11*0.312,VAR11);
底部爆发:=VAR12,COLORWHITE,LINETHICK2;
操作线:VAR02,COLORGREEN,LINETHICK3,NODRAW;
STICKLINE(操作线,0,操作线,3,0),COLORRED;
STICKLINE(操作线,0,操作线,3,0),COLOR000088;
STICKLINE(操作线,0,操作线,1.5,0),COLOR0000AA;
STICKLINE(操作线,0,操作线,1,0),COLOR0000CC;
STICKLINE(操作线,0,操作线,0.5,0),COLOR0000FF;
10;
2;

通达信直观抄底指标公式
 

 

相关文章