在线检测未来函数

通达信MACD神奇线指标公式

来源:Internet,编辑:股旁网,2012-12-25

两线分开买入,两线合一卖出。优点是信号发出比较早,如果有大行情能从头吃到尾,缺点是在震荡市中过于灵敏,但用它的话绝对不会深套。

JJ :=(C*3+H+L+O)/6;
SK := EMA(JJ,13) - EMA(JJ,21);
SD := EMA(SK,3);
SP := EMA(SK,10);
A1:=EMA(C,7)-EMA(C,21);
B1:=EMA((0.668*REF(A1,1)+0.333*A1),1);
MACD:B1,COLORSTICK;
持股:IF(A1>=B1,A1,B1),COLORYELLOW,LINETHICK2;
持币:IF(B1-A1,B1,A1),COLORGREEN,LINETHICK2;

通达信MACD神奇线指标公式
 

 

相关文章