在线检测未来函数

通达信DX买卖指标公式

来源:Internet,编辑:股旁网,2012-12-26

EMA(EMA((C-MA(C,6))/MA(C,6)*100,5),5)*3,COLORSTICK;
VAR2:=IF(((C-MA(C,6))/MA(C,6)*100+(C-MA(C,24))/MA(C,24)*100+(C-MA(C,32))/MA(C,32)*100)/3<=-20,10,0);
VARA:=IF(HHV(VAR2,10) AND CROSS(MA(C,3),MA(C,5)),20,0);
K:EMA(EMA(((C-MA(C,6))/MA(C,6)*100+(C-MA(C,24))/MA(C,24)*100+(C-MA(C,32))/MA(C,32)*100)/3,5),5)*2,COLORRED;
D:EMA(K,5),COLORWHITE;
J:K*3-D*2,COLORYELLOW;
VARB:=BETWEEN(C,MA(C,3),MA(C,5)) AND J>10;
换手:VOL/CAPITAL*100, , COLORGREEN;
成交WS:=VOL/10000,COLORYELLOW;
DRAWTEXT(VAR2=10 AND FILTER(VAR2=10,5),-10{35},'接近底部'),LINETHICK1,COLORWHITE;
STICKLINE(VAR2=10 AND FILTER(VAR2=10,5),-1.6{25},30,5,0),COLORWHITE;
DRAWTEXT(VARA=20,15,'底部'),LINETHICK1,COLORGREEN;
STICKLINE((VARA=20),0,31,4,0),COLORGREEN;
VARC:=(ZIG(3,5)>REF(ZIG(3,5),1)) AND (REF(ZIG(3,5),1)<=REF(ZIG(3,5),2)) AND (REF(ZIG(3,5),2)<=REF(ZIG(3,5),3));
VARD:=(ZIG(3,5)<REF(ZIG(3,5),1)) AND (REF(ZIG(3,5),1)>=REF(ZIG(3,5),2)) AND (REF(ZIG(3,5),2)>=REF(ZIG(3,5),3));
STICKLINE((VARC=1),(7),32,5,0),COLORRED;
DRAWTEXT((VARC=1),7,'买'),COLORRED;
STICKLINE((VARD=1),11,43,3,0),COLORGREEN;
DRAWTEXT((VARD=1),65,'↓卖'),COLORYELLOW;
VARE:=MA(100*(C-LLV(C,34))/(HHV(H,34)-LLV(L,34)),5)-20;
VARF:=100-3*SMA((C-LLV(L,75))/(HHV(H,75)-LLV(L,75))*100,20,1)+2*SMA(SMA((C-LLV(L,75))/(HHV(H,75)-LLV(L,75))*100,20,1),15,1);
VAR4:=100-3*SMA((O-LLV(L,75))/(HHV(H,75)-LLV(L,75))*100,20,1)+2*SMA(SMA((O-LLV(L,75))/(HHV(H,75)-LLV(L,75))*100,20,1),15,1);
VAR5:=VARF<REF(VAR4,1) AND V>REF(V,1) AND C>REF(C,1);
DRAWTEXT(VAR5 AND COUNT(VAR5,30)=1,15,'大资金活动'),LINETHICK1,COLORFF00FF;
STICKLINE(VAR5 AND COUNT(VAR5,30)=1,5,30,3,0);

通达信DX买卖指标公式

 

相关文章