在线检测未来函数

通达信飞胡B+MACD指标公式

来源:Internet,编辑:股旁网,2012-12-26

BIAS :=(CLOSE-MA(C,20))/MA(C,20)*100;
DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
B:=EMA(DIF,9);
A1:=CROSS(BIAS,-20/2);
A2:=B>REF(B,1);
{多头买入(买开)} ENTERLONG:REF(A1,1) AND REF(A2,1) AND A2;
{多头卖出(卖平)} EXITLONG:CROSS(20/2,BIAS) OR CROSS(20,BIAS) ;

通达信飞胡B+MACD指标公式

 

相关文章