在线检测未来函数

大智慧夕阳红指标公式

来源:Internet,编辑:股旁网,2012-12-29

A1:=EMA(C,7)-EMA(C,21);
B1:=EMA((0.668*REF(A1,1)+0.333*A1),1);
B1,COLORSTICK;
X1:=V/SUM(V,13);
X2:=DMA(C,X1);
X3:=(C-X2)/X2*40;
L2:=MA(AMOUNT/(100*V),13);
CYS13:= (C-L2)/L2*100;
做多:IF(A1>=B1,A1,B1),LINETHICK2,COLORFF00FF;
做空:IF(B1-A1,B1,A1),COLORGREEN,LINETHICK2;
强庄:STICKLINE(CYS13>5,0,-做空,2,0 ),COLORYELLOW;
主力强度:STICKLINE(X3>0 AND 做多>0,做多+0.1,做多,1,0),COLORFF80FF;
DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
J1:=DIFF;
J2:=DEA;
上攻股票:FILTER(CROSS(J1,J2) AND VOL>REF(SUM(VOL,5),1),3),COLOR0066FF,
LINETHICK2;
DRAWICON(CROSS(ZIG(3,10) ,REF(ZIG(3 ,10),1)) ,0,1);
DRAWICON(CROSS(REF(ZIG(3,10),1),ZIG(3,10)) ,0,2);

大智慧夕阳红指标公式

 

相关文章