在线检测未来函数

通达信MACD顶底画线指标公式

来源:Internet,编辑:股旁网,2012-12-27

DIF:EMA(CLOSE,12)-EMA(CLOSE,26)LINETHICK2;
DEA:EMA(DIF,9)LINETHICK2;
MACD:(DIF-DEA)*2,COLORSTICK;
STICKLINE(MACD>0,0,MACD,1,0),COLORRED;
STICKLINE(MACD<0,0,MACD,1,0),COLORGREEN;
STICKLINE(MACD>0 AND MACD<=REF(MACD,1),0,MACD,1,0),COLORYELLOW;
STICKLINE(MACD<0 AND MACD>=REF(MACD,1),0,MACD,1,0),COLORWHITE;
ABC:=DRAWLINE(DIF>=HHV(DIF,13),DIF,C<=LLV(C,13),DIF,0);
P13:=(ABC-DIF);
STICKLINE(P13=0,DEA,DIF,1,1),COLORLIMAGENTA;
STICKLINE(P13=0,0.2,0.25,1,1),COLORGREEN;

通达信MACD顶底画线指标公式

 

相关文章