在线检测未来函数

通达信强弱波段指标公式

来源:Internet,编辑:股旁网,2012-12-28

VAR2:=REF(LOW,1);
VAR3:=SMA(ABS(LOW-VAR2),13,1)/SMA(MAX(LOW-VAR2,0),13,1)*100;
VAR4:=EMA(IF(CLOSE*1.2,VAR3*13,VAR3/13),13);
VAR5:=LLV(LOW,34);
VAR6:=HHV(VAR4,34);
VAR7:=IF(LLV(LOW,55),1,0);
VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;
VAR9:=EMA(CLOSE,5);
VAR10:=(CLOSE-MA(CLOSE,34))/MA(CLOSE,34)*(-10);
VAR11:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7*(-1);
VAR12:=EMA(CLOSE,5)*(-1);
XL1:=MA(LOW,2)*0.96;
XL2:=MA(LOW,26)*0.85;
XL3:=REF(XL1,1)<XL2 AND REF(XL1,1)<XL1 AND REF(XL1,1)<REF(XL1,2);
VA:=(2*C+H+L)/4;
VB:=LLV(L,5);
VC:=HHV(H,5);
强:EMA((VA-VB)/(VC-VB)*27,5),COLORRED;
弱:EMA(强,3),COLORGREEN;
{XG:CROSS(强,弱);}
DRAWICON(CROSS(强,弱),强,17);
DRAWICON(CROSS(弱,强),强,6);
DRAWICON(CROSS(强,弱),强,1);
DRAWICON(CROSS(弱,强),弱,2);
VAR1:=C-REF(C,1);
VAR2S:=O-REF(O,1);
VAR3S:=H-REF(H,1);
VAR4S:=L-REF(L,1);
VAR5S:=(VAR1+VAR2S+VAR3S+VAR4S)/4;
机构大户:VAR5S*VOL/10000,LINETHICK0;
STICKLINE(机构●大户>0,机构●大户,0,2.3,0), COLORRED;
STICKLINE(机构●大户<0,机构●大户,0,2.3,0) ,COLORGREEN;
连红天:=BARSLASTCOUNT(机构●大户>0);
选股票:机构●大户>2;

通达信强弱波段指标公式

 

相关文章