在线检测未来函数

通达信黑马工作线主图指标公式

来源:Internet,编辑:股旁网,2012-12-30

大盘:=((EMA(INDEXC,500))/(EMA(CLOSE,500)));
大盘线:=(INDEXC)/(大盘);
工作线:(EMA(CLOSE,10)),LINETHICK2,COLOR0000FF;
一号线:EMA(CLOSE,144),POINTDOT,LINETHICK2,COLOR0000FF;
二号线:(EMA(CLOSE,28)),LINETHICK2,COLORFFFFFF;
三号线:(EMA(CLOSE,318)),LINETHICK2,COLOR0056AA;
黑马线:EMA(CLOSE,453),POINTDOT,LINETHICK2,COLOR00FFFF;
五号线:=EMA(CLOSE,550);
六号线:(EMA(CLOSE,610)),LINETHICK2,COLORFFFF00;
七号线:=EMA(CLOSE,730);
八号线:(EMA(CLOSE,93)),POINTDOT,LINETHICK5,COLORFFFFFF;
AA1:=CLOSE-MA(CLOSE,7);
UP1:=HHV(AA1,60);
DW1:=LLV(AA1,60);
DOPU1:(((7)/(6))*(UP1))*(0.9)+REF(MA(CLOSE,6),1),COLORFFFF00;
DOPD1:=(((7)/(6))*(DW1))*(0.9)+REF(MA(CLOSE,6),1);
AA:=EMA(CLOSE,8);
BB:=EMA(CLOSE,17);
CC:=EMA(AA-BB,9);
XMP:(9)*(REF(CC,1))-(7)*(REF(AA,1))+((8)*(REF(BB,1)))*(1),COLOR0EF35C;
上3:(REF(MA(CLOSE,3),3))*(1),LINETHICK1,COLORFF00FF;
牙7:REF(MA(CLOSE,7),5),LINETHICK2,COLOR00FFFF;
下25:REF(MA(CLOSE,25),5),LINETHICK2,COLORFF0000;

通达信黑马工作线主图指标公式

 

相关文章