在线检测未来函数

通达信绝杀牛股主图指标公式

来源:Internet,编辑:股旁网,2012-12-30

M4:=60;
MA34:MA(C,34),NODRAW;
MA4:MA(CLOSE,M4),COLORBLUE,LINETHICK4,COLORGREEN,NODRAW;
M34:MA(CLOSE,34),COLORRED,LINETHICK2,NODRAW;
X:=BARSLAST(REF(CROSS(C,MA(C,120)),1)) AND CROSS(MA(C,20),MA(C,120));
DRAWTEXT(X,MA(C,120)-0.10,'【【牛股】】'),LINETHICK3,COLORWHITE;
A:=BARSCOUNT(C);
抽:=HHV(H,200);
插:=LLV(L,200);
股票:=(抽-插)/43;
B1:=L-牛股票;
STICKLINE((A+0)/23=FLOOR((A+0)/22),B1,B1-2.5*牛股票,3,0),COLORF00FF0;
DRAWTEXT((A+0)/23=FLOOR((A+0)/22),B1-1*牛股票,'黑马起飞'),COLORWHITE,COLORYELLOW;
{顶底背离}
LC:=REF(CLOSE,1);
RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);
FF:=EMA(CLOSE,3);
MA15:=EMA(CLOSE,21);
DRAWTEXT(CROSS(FF,MA15),(L* 0.98),'【底背离】'),COLORYELLOW;
{DRAWICON(CROSS(FF,MA15),(LOW * 0.99),7); };
SAT:=IF((AMOUNT/C)/(HHV(AMOUNT,20)/HHV(C,20))*100>100,100,(AMOUNT/C)/(HHV(AMOUNT,20)/HHV(C,20))*100);
X1:=(C+L+H)/3;BB13:=ATAN(EMA(X1,13)-REF(EMA(X1,13),1))*3.1416*10;
EMA8:=EMA(C,8);DRAWTEXT(FILTER(BB13>1
AND
EMA(X1,13)>REF(EMA(X1,8),1),10),
EMA8,'∠45上升'),COLORWHITE;
V5:=MA(VOL,5),NODRAW;
V10:=MA(VOL,10),NODRAW;
V20:=MA(VOL,20),NODRAW;
B:=MA(CLOSE,17)+MA(CLOSE,17)-REF(MA(CLOSE,17),1);
分水岭:IF(MA(CLOSE,17)<B,B,MA(CLOSE,17)),COLORFF00FF,LINETHICK1;
PMA:=分水岭,NODRAW;
DD:=分水岭<REF(分水岭,1);
IF(DD,分水岭,DRAWNULL),COLOR00FF00,LINETHICK1;
操作线:分水岭-(EMA(C,3)-分水岭),COLOR00FFFF,LINETHICK1;
S:=(PMA>操作线);
IF(S,分水岭,DRAWNULL),COLOR00FF00,POINTDOT,LINETHICK1;
PM:MA(C,5),COLORFFFFCC,LINETHICK1,NODRAW,NODRAW;
IF(PM>REF(PM,1),PM,DRAWNULL),COLORRED,LINETHICK1;
IF(PM=REF(PM,1),PM,DRAWNULL),COLORRED;
IF(PM<REF(PM,1),PM,DRAWNULL),COLORFF9900,LINETHICK1;
DRAWTEXT(CROSS(分水岭,操作线),分水岭-0.1,'三底背离');
A1:=BARSLAST(REF(CROSS("MACD.DIF","MACD.DEA"),1));

通达信绝杀牛股主图指标公式

相关文章