在线检测未来函数

飞狐世事如棋主图指标公式

来源:Internet,编辑:股旁网,2013-01-03

VAR2:=LLV(LOW,10);
VAR3:=HHV(HIGH,25);
动力线:= EMA((CLOSE-VAR2)/(VAR3-VAR2)*4,4);
BUYOK:=FILTER(CROSS(动力线,0.2),20);
SELLOK:=FILTER(CROSS(3.2,动力线),20);
DRAWtext(BUYOK,L*0.98,'小买'),color66AAEE;
DRAWtext(SELLOK,H*1.02,'卖'),colorgreen;
DRAWtext(sum(BUYOK,barslast(sellok))>=2 and buyok,L*0.96,'必买'),colorred;
RSV1:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
RSV2:=(CLOSE-LLV(LOW,37))/(HHV(HIGH,37)-LLV(LOW,37))*100;
短线:=SMA(SMA(RSV1,3,1),3,1)+3*STD(CLOSE,21);
中线:=SMA(RSV2,5,1)+2*STD(CLOSE,37),COLORRED;
RSV3:=(CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100;
长线:=SMA(RSV3,5,1),COLORYELLOW;
Drawtext(CROSS(短线,长线)AND 长线<18 AND 长线>REF(长线,1)OR CROSS(长线,5),l*0.94,'抢钱'),color22FFFF;
抢钱选股:=if(CROSS(短线,长线)AND 长线<18 AND 长线>REF(长线,1)OR CROSS(长线,5),1,0),colorred;
{三线计算止损价}
STOPL:=min(min(ref(l,3),ref(l,2)),ref(l,1));
LongShow:=if(c>o and (o-l)>=(h-c)*2 and (o-l)>=(C-O)*1.5,1,0);{长下影阳线}
drawicon(BARSTATUS=2,StopL,12);
Drawtext(BARSTATUS=2,L*0.99,'止\n损\n'+NumToStr(StopL,2)),colorgreen;

飞狐世事如棋主图指标公式

 

相关文章