在线检测未来函数

通达信辞旧迎新+选股指标公式

来源:Internet,编辑:股旁网,2013-01-04

TT1:=MA(C,34);
TT2:=(C-TT1)/TT1*100;
TT3:=MA(TT2,3);
TT4:=1-1.01*1000000;
TT5:=BARSLAST(CROSS(15,TT3)=1);
TT6:=IF(TT3<-15 AND TT5>=10,TT3,0);
STICKLINE(TT6,0,-20,3,0),COLOR000066;
STICKLINE(TT6,0,-20,2,0),COLOR000088;
STICKLINE(TT6,0,-20,1,0),COLOR0000AA;
STICKLINE(TT6,0,-20,0.1,0),COLORRED;
TT7:=RANGE(TT4,0.382*1000,(1+1.9/100)*1000);
DRAWTEXT(FILTER(TT6 =TT3 AND TT7=0,8)=1,TT6*1.2,'迎新');

{
选股公式:
TT1:=MA(C,34);
TT2:=(C-TT1)/TT1*100;
TT3:=MA(TT2,3);
TT4:=1-1.01*1000000;
TT5:=BARSLAST(CROSS(15,TT3)=1);
TT3<-15 AND TT5>=10;
}

通达信辞旧迎新+选股指标公式

 

相关文章