在线检测未来函数

通达信风雨过见彩虹指标公式

来源:Internet,编辑:股旁网,2013-01-04

1.蓝色阴雨区持币休息; 2.红色艳阳天持股工作; 3.白色柱小心雷击风险;

V1:=(CLOSE-MA(CLOSE,20))/MA(CLOSE,20)*100;
V2:=IF(V1>0,V1,0);
V3:STICKLINE(V1>0,V1,0,3,0),COLORRED;
U4:=EMA(EMA(V1,30),3)*2,COLORFF99FF;
X:=0;
F1:=ZIG(3,15);
阴雨天:IF((F1> REF(F1,1)),0,20),COLORFFCC00,LINETHICK1;
STICKLINE(阴雨天=20,20,0,3,0),COLORFF8868;
重心:=(2*C+H+L)/4,COLOR00FFFF,LINETHICK0;
SJ:=WMA((重心-LLV(L,5))/(HHV(H,5)-LLV(L,5))*100,2);
ZJ:=WMA(0.618*REF(SJ,1)+0.382*SJ,2);
Q5:=MA(C,4);
压力:=DRAWLINE(HIGH>=HHV(HIGH,10),HIGH,LOW<=LLV(LOW,3)
,HHV(HIGH,3),1);
低吸:=CROSS(SJ,ZJ) AND LAST(SJ<ZJ,5,1) AND SJ<30,COLORRED,LINETHICK2;
小心雷击:IF(C>1.02*MA(C,4) AND CROSS(C,MA(C,4)) AND C>压力 AND C>O,0.1,0),COLORWHITE;
STICKLINE(小心雷击,0,10,1,0),COLORWHITE;
A:(CLOSE-MA(CLOSE,20))/MA(CLOSE,20)*100,COLORWHITE,LINETHICK1;
B:EMA(EMA(V1,30),3)*2,CIRCLEDOT,COLORFF00FF;
量:=IF(CROSS(0.9,1/VOL*1000>0.01 AND "KDJ.J"<0),1.5,0)LINETHICK2;
绝底:=IF(L<=LLV(L,100),-1,0)LINETHICK2;
初晴:=IF(COUNT(C/REF(C,1)<0.96,6)>=1 AND LAST(C<O,2,1) AND (REF(L,1)/REF(C,4)<0.85 OR
L/REF(C,3)<0.85) AND C>O,1.2,0),COLORGREEN,LINETHICK2;
雨后见彩虹:IF((阴雨天=0 AND 量 AND 初晴) OR (阴雨天=0 AND 量 AND 绝底) OR
(阴雨天=0 AND 绝底 AND 初晴),5,0),COLORYELLOW,LINETHICK2;
STICKLINE(雨后见彩虹,28,15,2,0),COLORRED;
STICKLINE(雨后见彩虹,15,5,5,0),COLOR00FF00;
STICKLINE(雨后见彩虹,5,0,8,0),COLORFF0080;

通达信风雨过见彩虹指标公式

 

相关文章