在线检测未来函数

飞狐金底指标公式

来源:Internet,编辑:股旁网,2013-01-04

{紫色底}
A:=C*1.1;
B:=C*0.9;
B1:=100*(WINNER(A)-WINNER(B));
CMSD:=100-B1;
C1:=MA(C,13)<REF(MA(C,13),1);
STICKLINE(CMSD>65 AND C1 and cmsd-88>0,CMSD-88,0,6,0),COLORMAGENTA;
主力建仓选股:if(CMSD>65 AND C1 and cmsd-88>0,0.1,0),COLORMAGENTA;
{黄金底}
RSV1:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
RSV2:=(CLOSE-LLV(LOW,37))/(HHV(HIGH,37)-LLV(LOW,37))*100;
短线:=SMA(SMA(RSV1,3,1),3,1)+3*STD(CLOSE,21),COLOR00ff00;
中线:=SMA(RSV2,5,1)+2*STD(CLOSE,37),COLORRED;
RSV3:=(CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100;
长线:=SMA(RSV3,5,1),COLORYELLOW;
STICKLINE(短线<20 AND 中线<20 AND 长线<20,MAX(长线,MAX(短线,中线))-20,0,8,0),COLOR00CCFF;
黄金底部选股:if(短线<20 AND 中线<20 AND 长线<20,-0.1,0),COLOR00CCFF;

飞狐金底指标公式

 

相关文章