在线检测未来函数

通达信短线控盘指标公式

来源:Internet,编辑:股旁网,2013-01-06

VAR1:=EMA(EMA(CLOSE,13),13);
控盘:= (VAR1-REF(VAR1,1))/REF(VAR1,1)*1000,COLORFFCCCC,POINTDOT;
STICKLINE(控盘<0,控盘,0,1,0),COLORWHITE;
无庄控盘:0,COLORWHITE;
STICKLINE(控盘>REF(控盘,1) AND 控盘>0,控盘,0,1,1),COLORRED;
有庄控盘: 0,COLORRED;
VAR2:=100*WINNER(CLOSE*0.95);
STICKLINE(控盘<REF(控盘,1) AND 控盘>0,控盘,0,1,0),COLOR00FF00;
主力出货: 0,COLOR00FF00;
STICKLINE(VAR2>50 AND COST(85)<CLOSE AND 控盘>0,控盘,0,1,0),COLORFF00FF;
高度控盘: 0,COLORFF00FF;
A10:=CROSS(控盘,0);
开始控盘:IF(A10,3,0),COLORYELLOW;
逃顶:IF(CROSS(控盘<REF(控盘,1) AND 控盘>0,控盘>REF(控盘,1) AND 控盘>0),控盘*2,0),COLORCYAN;

通达信短线控盘指标公式

 

相关文章