在线检测未来函数

通达信分离聚合指标公式

来源:Internet,编辑:股旁网,2013-01-06

M1:=13;
MAR1:MA(CLOSE,M1);
VARR1:HHV(MAR1,3),COLOR00AA00;
VARR2:HHV(VARR1,2),COLOR00BB00;
VARR3:HHV(VARR2,2),COLOR00CC00,LINETHICK2;
VARR4:LLV(MAR1,3),COLOR0000AA;
VARR5:LLV(VARR4,2),COLOR0000BB;
VARR6:LLV(VARR5,2),COLOR0000CC,LINETHICK2;
IF(MAR1>=REF(MAR1,1),MAR1,DRAWNULL),COLORMAGENTA,LINETHICK2;
IF(MAR1<=REF(MAR1,1),MAR1,DRAWNULL),COLORWHITE,LINETHICK2;

通达信分离聚合指标公式

 

相关文章