在线检测未来函数

通达信涨停回调买入选股指标公式

来源:Internet,编辑:股旁网,2013-01-06

出现买入信号后收盘前买入,第二天或者第三天卖出,盈利目标3-5%。 止损位置以买入K线开盘价止损。

MA5:=EMA(C,5);
MA10:=EMA(C,10);
VV1:=CROSS(MA5,MA10);
VVV1:=COUNT(VV1,5)>=1;
MV5:=EMA(V,5);
MV10:=EMA(V,10);
VV2:=CROSS(MV5,MV10);
VVV2:=COUNT(VV2,5)>=1;
DIF:="MACD.DIF"(12,26,9);
DEA:="MACD.DEA"(12,26,9);
VV3:=CROSS(DIF,DEA);
VVV3:=COUNT(VV3,5)>=1;
VVV4:=ABS((C-MA10)/MA10)*100<2 AND C<REF(C,1);
涨停:=C/REF(C,1)>=1.097;
VVV5:=COUNT(涨停,5)>=1;
买入:VVV1 AND VVV2 AND VVV3 AND VVV4 AND VVV5;

通达信涨停回调买入选股指标公式

 

相关文章