在线检测未来函数

通达信均线出牛股主图指标公式

来源:Internet,编辑:股旁网,2013-01-06

该指标用法,操盘线趋势拐头向上 主力线(红线)散户线(白线)并驱向上,可在拐点处 逢低及时买入,在界点线(粉线)和趋势线上方横盘走势的个股更要留意,往往一启动就有很好的收益

买线:=EMA(C,2);
卖线:=EMA(SLOPE(C,21)*20+C,42);
BU:=CROSS(买线,卖线);
SEL:=CROSS(卖线,买线);
DRAWICON(BU,L-0.1,1);
DRAWICON(SEL,H+0.1,2);
STICKLINE(买线>=卖线,LOW,HIGH,0.0,1),COLORRED;
STICKLINE(买线>=卖线,CLOSE,OPEN,2,1),COLORRED;
STICKLINE(买线<卖线,LOW,HIGH,0.0,1),COLORGREEN;
STICKLINE(买线<卖线,CLOSE,OPEN,2,1),COLORGREEN;
STICKLINE(BU,OPEN,CLOSE,2,0),COLORYELLOW;
STICKLINE(SEL,OPEN,CLOSE,2,0),COLORBLUE;
主力:EMA(CLOSE,10),COLORRED;
散户:EMA(CLOSE,5),COLORWHITE;
绿降:(46.18*EMA(CLOSE,10)-31.82*EMA(CLOSE,4))/14.36,COLORGREEN,LINETHICK1;
操盘:MA(CLOSE,9),COLORCYAN,LINETHICK2;
界点:MA(CLOSE,20),COLORMAGENTA;

通达信均线出牛股主图指标公式

 

相关文章