在线检测未来函数

通达信杨氏卖买主图指标公式

来源:Internet,编辑:股旁网,2013-01-06

OBV情绪18:=MA(OBV,1)-MA(OBV,18);
OBV情绪60:=MA(OBV,1)-MA(OBV,60);
RSV:=(CLOSE-LLV(LOW,16))/(HHV(HIGH,16)-LLV(LOW,16))*100;
K:=SMA(RSV,24,1),COLORYELLOW;
D:=SMA(K,5,1),COLORWHITE;
J:=3*K-2*D,COLORFF00FF;
DRAWTEXT(J>87.5 AND J<REF(J,1) AND OBV情绪18<REF(OBV情绪18,1){ AND REF(V,1)=HHV(V,34)},H,'高位极限');
DRAWTEXT(J<10 AND J>REF(J,1) AND OBV情绪18>REF(OBV情绪18,1){ AND REF(V,1)=HHV(V,34)},L,'低位转折');
EXP5:EXPMA(CLOSE,5),COLORWHITE;
EXP29:EXPMA(CLOSE,29)COLORRED;
MA5:MA(C,5),LINETHICK1,COLORFF00FF;
MA25:MA(CLOSE,25)COLORGREEN;

通达信杨氏卖买主图指标公式

 

相关文章