在线检测未来函数

通达信简单的主图指标公式

来源:Internet,编辑:股旁网,2013-01-06

买线:EMA(CLOSE,2),COLORRED;
卖线:EMA(((SLOPE(CLOSE,21) * 20) + CLOSE),42),CIRCLEDOT,COLOR0099CC;
BBUY:=CROSS(买线,卖线);
SEL:=CROSS(卖线,买线);
STICKLINE((买线 >= 卖线),LOW,HIGH,0.4,0),COLOR0000FF;
STICKLINE((买线 >= 卖线),CLOSE,OPEN,3,1),COLOR000077;
STICKLINE((买线 >= 卖线),CLOSE,OPEN,2.6,1),COLOR000099;
STICKLINE((买线 >= 卖线),CLOSE,OPEN,2,1),COLOR0000BB;
STICKLINE((买线 >= 卖线),CLOSE,OPEN,1.3,1),COLOR0000DD;
STICKLINE((买线 >= 卖线),CLOSE,OPEN,0.4,1),COLOR0000FF;
STICKLINE((买线 < 卖线),LOW,HIGH,0.4,0),COLORFFFF00;
STICKLINE((买线 < 卖线),CLOSE,OPEN,3,1),COLOR777700;
STICKLINE((买线 < 卖线),CLOSE,OPEN,2.6,1),COLOR999900;
STICKLINE((买线 < 卖线),CLOSE,OPEN,2,1),COLORBBBB00;
STICKLINE((买线 < 卖线),CLOSE,OPEN,1.3,1),COLORDDDD00;
STICKLINE((买线 < 卖线),CLOSE,OPEN,0.4,1),COLORFFFF00;
STICKLINE((CROSS(买线,卖线) OR CROSS(卖线,买线)),OPEN,CLOSE,5,0),COLOR0055FF;
STICKLINE((CROSS(买线,卖线) OR CROSS(卖线,买线)),OPEN,CLOSE,4.2,0),COLOR0077FF;
STICKLINE((CROSS(买线,卖线) OR CROSS(卖线,买线)),OPEN,CLOSE,3,0),COLOR0099FF;
STICKLINE((CROSS(买线,卖线) OR CROSS(卖线,买线)),OPEN,CLOSE,2.2,0),COLOR00BBFF;
STICKLINE((CROSS(买线,卖线) OR CROSS(卖线,买线)),OPEN,CLOSE,1.5,0),COLOR00DDFF;
STICKLINE((CROSS(买线,卖线) OR CROSS(卖线,买线)),OPEN,CLOSE,0.4,0),COLOR00FFFF;
DRAWICON(BBUY,(LOW * 0.99),1);
DRAWICON(SEL,(HIGH * 1.01),2);

通达信简单的主图指标公式

 

相关文章