在线检测未来函数

通达信CCI+明天买指标公式

来源:Internet,编辑:股旁网,2013-01-09

N:=14;
计算:=REF(CLOSE,1)*0.865;
再计算:=REF(CLOSE,13)*0.772;
流通A:=100*VOL/CAPITAL;
明买:IF((CLOSE-MIN(计算,再计算))/CLOSE<0.1 AND SUM(流通A,5)/5<1.8,10, 0),
COLORRED;
0, COLORWHITE;
100, COLORWHITE;
-100,COLORWHITE;
TYP := (HIGH + LOW + CLOSE)/3;
月:(TYP-MA(TYP,280))/(0.015*AVEDEV(TYP,280)),COLORYELLOW,LINETHICK2;
周:(TYP-MA(TYP,70))/(0.015*AVEDEV(TYP,70)),COLORGREEN,LINETHICK2;
日:(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14)),COLORWHITE,LINETHICK2;
BB日:=日-REF(日,1);
BB周:=周-REF(周,1);
BB月:=月-REF(月,1);
IF(BB日>=0,日,DRAWNULL),COLORRED,LINETHICK2;
IF(BB周>=0,周,DRAWNULL),COLORMAGENTA,LINETHICK2;
IF(BB月>=0,月,DRAWNULL),COLORRED,LINETHICK2;

通达信CCI+明天买指标公式

 

相关文章